Wymagania przeglądarki

Jakie wymagania musi spełniać Twoja przeglądarka, by korzystać z Evenea Live?

Evenea Live jest wspierana przez takie przeglądarki jak: Google Chrome, Mozilla Firefox, Opera.

 

By skorzystać z Evenea Live komputera PC, skorzystaj z następujących wersji przegladarek:
  • Google Chrome (wersja 29 lub wyższa)
  • Mozilla Firefox (wersja 45.0 lub wyższa)
  • Opera (wersja 38.0 lub wyższa)

    Jeżeli chodzi o wersję mobilną -  Evenea Live nie zadziała na:
  • Safari oraz Chrome w systemie iOS
  • Chrome w systemie Android